Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Hummingbird Exceed to xterm to a unix box. The xterm and gvim both use the system bell often. Unfortunately this is reproduced as a full volume beep in my headphones as well as the exceed tab on the task bar (not the program's tab) being highlighted.

Is there a way to adjust this behavior, at least so I don't go deaf?

share|improve this question
add comment

1 Answer

I'm not sure about Exceed, but you can turn on the visual bell in xterm to make the window flash instead of having an audible bell:

xterm -vb

or Ctrl-Mouse-Button-2 and select "Enable Visual Bell".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.