Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using the native Windows 7 Backup app to back up my data to a Seagate BlackArmor NAS 220 device configured as RAID 1. It had been working flawlessly for a few months, but suddenly I have started receiving the message:

The backup was not successful. The error is: A backup cannot be done to a remote shared folder which is not hosted on a volume formatted with NTFS. (0x807800B0).

I suspect that the root cause of the problem is not that the remote folder for the backup is not properly formatted, since it used to work before, and I have not made any changes to it. Also, I am using the NAS device for other things an it responds perfectly. Therefore I think that the error message is a red herring, and the real cause of the problem must be something else.

I looked in the Windows Event Log and "fault bucket" entry right after the backup error entry, with a lot of information that I don't know how to interpret. Any idea of what the problem may be? Thanks.

share|improve this question

Run a chkdsk on the NAS.

Be sure you have a backup before doing as suggested.

share|improve this answer
up vote 1 down vote accepted

Note: This is a self-answer.

After some experimenting, I opened up the Windows 7 Backup setup dialog box and clicked Next all the way through the different options, keeping the existing settings that I have been using for months. I retried the backup and voilà, this time it worked!

This happened in two different computers, by the way. Don't ask me why.

share|improve this answer
Very strange! Think it's one of those ones that you don't figure out a reason just accept it and move on! :o) – BSDIT Nov 3 '10 at 16:22
Yeah I know. There is a reproducible bug report on Seagate's forums, but it doesn't apply to this particular NAS device model. As you say, just move on! :-) – CesarGon Nov 3 '10 at 22:29

I know this was for Windows 7 but I found something similar in the Windows Vista microsoft forum.

Click This Link

First thing is that, you cannot take a backup of an remote shared folder.

Next, if you need to take a backup of any file or folder, please ensure that you give full permissions to that particular file or a folder.

To set file permission, refer the below steps:

  1. Right-click the file and select Properties.
  2. Click on the Security tab.
  3. Click Advanced in the lower right.
  4. In the Advanced Security Settings window that pops up, click on the Owner tab.
  5. Click Edit.
  6. Click Other users or groups.
  7. Click Advanced in the lower left corner.
  8. Click Find Now.
  9. Scroll through the results and double-click on your current user account.
    1. Click OK to all of the remaining windows except the first Properties window.
    2. Select your user account from the list up top and click Edit.
    3. Select your user account from the list up top again and then in the pane below, check Full control under Allow, or as much control as you need.
    4. You’ll get a security warning, click Yes.

EDIT Have you tried looking at Look in the Event Viewer for the errors you describe, take a not of the Event ID number and then look it up, I've found answers in the past using this. I know that Microsoft have set up their eventid equivalent with a link within the errors properties but eventid is better for now.

share|improve this answer
Well, I have been doing backups on a remote shared folder for months. I have seen the post that you mention (and that you have copied in your answer here), but apparently it does not apply to Windows 7 Backup. Using a remote shared folder is a valid option. – CesarGon Nov 1 '10 at 14:58
Thanks for the suggestion about, but the event id is pretty generic. Also, as I said in my original post, I don't think that there is a actually problem with the formatting of the disk. This error message is definitely masking something else. – CesarGon Nov 3 '10 at 22:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .