Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to get it from the site here:

http://www.tiddlywiki.com/

Or the GTD version here:

http://nathanbowers.com/gtdtw/index.html#

And all I can see is a blank page. Is there something I could do?

share|improve this question
    
A blank page at those URLs or when you try to do a download? The pages themselves look fine to me. –  Dennis Williamson Nov 2 '10 at 1:33
    
Both (*******************) –  Tal Galili Nov 2 '10 at 1:40
    
@Tal: Usually it is best to use more descriptive text in comments not long enough rather than use placeholder characters. –  Wuffers Nov 2 '10 at 2:22
    
will do me.Man. –  Tal Galili Nov 2 '10 at 7:45
    
What browser are you using? –  Mokubai Nov 2 '10 at 13:33

2 Answers 2

up vote 2 down vote accepted

This might be relevant: http://tiddlywiki.org/wiki/Corruption

share|improve this answer
    
Bingo - it solved the problem (I downloaded it as a zip) –  Tal Galili Nov 2 '10 at 20:55

Confirm that you have javascript enabled and go straight to the download page.
Click on the blue download button to save the file -- its called empty.html.

Or, use one of these links directly:

  1. http://www.tiddlywiki.com/empty.html
  2. http://www.tiddlywiki.com/empty.zip

Right-click and save the file to your desktop.


Update on comment:
I guess you'll need to add in some specifics.
What is the OS, Browser,
and if its firefox, have you tried something like Chrome, IE, Opera or such?

We need to know a bit more on your browsing experience... can you open other sites?
Can you reach http://tiddlywiki.org/wiki/Downloading_TiddlyWiki?
If you can, can download empty.html as described there?
Its the same link as I gave above.

share|improve this answer
    
Thanks nik, this is what I tried, but all I get is an empty page (also in the main page of tiddlywiki.com). I cleared the cache and my cookies. What am I missing? –  Tal Galili Nov 2 '10 at 7:46
    
@talgalili What are you missing? Well the files obviously! ;) –  BloodPhilia Nov 2 '10 at 13:25
1  
If you're seeing nothing then chances are either you have javascript disabled (as nik mentioned) or you are using an old or odd version of a browser that does not render the page properly. –  Mokubai Nov 2 '10 at 13:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.