Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Opera, when I close a tab, it then shows up in the "closed tabs" list that can be accessed by clicking on the "recycle bin" icon in the tab bar, and I can re-open it. (See this link in Opera's online help to see the feature I'm talking about.)

It used to be all of my tabs showed up in this list. However, after updating to the most recent Opera version (10.63), I noticed that tabs from secure sites (i.e., those with https:// urls) don't show up in the list; I would close the tab and it would simply disappear.

Most perturbing, I noticed when I was writing this question and testing some things that they've started showing up in the list again.

Am I going nuts, or is there a setting to turn this on/off that I twiddled while poking around trying to fix this and didn't realize I'd twiddled?


share|improve this question
up vote 2 down vote accepted

When I close, it appears in the closed tabs list no problem for me. I'm using the latest Opera 11 snapshot from

Now, if you open up a page in a private tab, closing the tab will not put it in the closed tabs list. But, that's intentional for privacy reasons.

I don't know of any setting to tweak this.

share|improve this answer
Thanks! It looks like somehow I had accidentally created a new private tab by accident, and opened more tabs from that (which are then also private), and didn't realize that's what I'd done. So, when the pages didn't show up in the closed-tabs list, I thought it was because they were https pages. – Brooks Moses Nov 16 '10 at 4:08
(Ironically, I had also been wondering why some of my pages had the wrong icon -- which, it turns out, is the "private tab" icon!) – Brooks Moses Nov 16 '10 at 4:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .