Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hi I just installed outlook 2010, and saw this conversation feature. However my sent mails does not appear in the conversation. How do I make it appear there?

PS: I'm not using exchange. Is there a way to do this without exchange?

EDIT: There's something Weird happening. I'm testing this and it appears to work only sometimes. And When I Try this at the other company's computer that uses Exchange, but don't have exchange Cached mode enabled this doesn't work. And the option Show messages from other folders is not even there.

share|improve this question
    
I have the same problem with windows live mail, how to view sent mail in conversation inbox? –  user70980 Mar 9 '11 at 23:15

1 Answer 1

up vote 4 down vote accepted

You turn on Conversation View by going to the View Ribbon and tiking the box "Show as Conversations" for the folder you want to see them in (eg Inbox, or all folders). Below that is a button for Conversation settings, the first option allows you to include mesages from other folders and is on by default, but make sure this is still ticked.

When you click on the conversation header, it will only expand the conversation to show email messages from the current folder which are not redundant.

If you want to see all, including redundant messages or ones from another folder such as Sent items, you need to explicitly expand it fully using the little white arrow at the left of the header (which then turns black and points down to the right).

Exchange is not required to do this.

share|improve this answer
    
I'm testing this and it appears to work only sometimes. And When I Try this at the other company's computer that uses Exchange, but don't have exchange Cached mode enabled this doesn't work. And the option Show messages from other folders is not even there. –  Gabriel Guimarães Nov 9 '10 at 11:56
    
This could be an indexing problem. Click in the search box and have a look on the Search ribbon which appears for Search tools > Indexing status and check that everything is indexed. Also Search tools > search options leads to various options and button to check what is being indexed, where you can also change it if it is not correct. –  AdamV Mar 21 '11 at 11:13
1  
It seems to be necessary to enable Always Expand Conversations, otherwise sent items aren't shown, even with Show Messages From Other Folders enabled. –  Nigel Touch Apr 27 '12 at 16:48
    
Clicking the little triangle did work for me, but selecting 'Always Expand Conversations' is less confusing. –  Daniel Sokolowski Nov 2 at 13:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.