Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I find in the notification area an icon showing a tower computer and screen. Its tooltip says "corporate connectivity is working correctly". Right-clicking brings up a window "Microsoft DirectAccess Connectivity Assistant".

How can I get rid of this icon?

share|improve this question

1 Answer 1

You're presumably on a computer owned by your company?

Direct Access is technology built in to Windows 7 and Server 2008 R2 that automatically creates a connection between your PC and your company's network whenever you connect your machine up to the internet. It's a bit like how people used to use VPNs to connect their laptop up to the corporate network from home or hotels, except that this happens totally transparently as you log into your machine and doesn't disrupt you from connecting to other resources outside the corporate network (unless your admins have set it to do so).

Short answer, easiest way to get rid of it is to either disconnect your machine from the internet, or plug directly into your corporate network.

You could also hide the icon if it's annoying you by right-clicking a bit of blank taskbar near those notification icons and selecting Customize notification icons you can then find it in the list and change the behaviour to Hide icon and notifications.

share|improve this answer
    
I thought there might be a registry setting to stop the process from displaying the icon. I don't want to hide icons, as that makes another icon appear that I can click to show hidden icons. I don't want more icons. I want fewer icons. –  Andrew J. Brehm Nov 10 '10 at 10:33
    
Wow, you're really against your icons! There definitely isn't any group policy setting to hide the icon, which is where I'd expect it to be set from if it existed. I can't see the setting exists anywhere else at the moment either. –  GAThrawn Nov 10 '10 at 13:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.