Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When i make conversation with my headphones by Skype, i hear all windows sounds on notebook phones. How can i listen all sound just by headphones?

share|improve this question

3 Answers 3

two possible solutions.

if the headphone plug is connected to the default sound device then chances are you'd need to use the sound application included with the sound device to mute the speakers when headphones are plugged in (look for an icon in the system tray).

if the headphone plug is connected to a separate sound device from the speakers then you would need to change the default audio device in windows to which ever one the headphones are connected to (in XP look in the control panel under Sounds and Audio Devices then the Audio tab).

share|improve this answer
    
There is 2 default device in same time when i plug headphone in sound device settings.It is written "comminication default device" on headphone device.Only disable internal phones fix the problem but so i have to always enable and disable before calls manuely.Windows sounds autamaticly directed to internal phones on calls.I couldnt find any extra setting for fix the problem –  Freshblood Nov 3 '10 at 21:30

Skype is weird. I have noticed that it just picks the default sound itself. You need to go to skype options (tools -> options). Now go to Audio settings. There you will be able to choose where the sound comes from.

share|improve this answer

If you set the Default Device to the headset after it is plugged in Windows should remember and not only set the "communication device" here, but the whole "default device" everytime it is plugged in.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.