Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.
OS:  Windows 7
IME: Both Google Japanese IME and Microsoft IME

When using my IME, it behaves rather odd. When typing in one window/field - i.e. the Google search bar in Firefox - it behaves as expected; when I type 'd', followed by 'e', it gives me 'd' at first, then changes to the Hiragana 'で'. However, when I type in other windows, it gives me 'し', instead of a 'd'. Then second character gives another Hiragana.

Anyone knows what could be causing this?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

It looks like that the IME switches to the kana mode when type in the "other window".

I don't know what cause this, but maybe you can try to reset the IME setting?

Edited:

I found some Japanese web sites complaining about the same issue. A quick fix is using Ctrl+Shift+Caps Lock to switch between Romaji mode and Kana mode.

share|improve this answer
    
No, it's in Hiragana mode in both cases. –  Pepijn Nov 6 '10 at 15:25
    
What I mean is the difference between romaji mode and kanamode. In romaji mode, you input kana with its romanization. In kana mode, you input kana with its keyboard mapping, which can be seen on the Japanese keyboard. –  AngelLeliel Nov 7 '10 at 3:35
    
Thank you, I didn't know I had a Kanji mode - which explains my confusion. –  Pepijn Nov 10 '10 at 23:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.