Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Change the default Google search domain

I'm using Google Chrome. I'm in the US, but have deployed overseas. When I was in Afghanistan and used Google Chrome, my search results came back with a google.com.af domain. I'm now back in the states, but when I use the search function, it still takes me to the .af domain. How do I change this so it takes me to a regular .com domain?

share|improve this question

marked as duplicate by Mehper C. Palavuzlar, Diago Nov 4 '10 at 19:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
possible duplicate of URL for classic Google or Change the default Google search domain –  Mehper C. Palavuzlar Nov 4 '10 at 19:44
    
Head over to Google Search Preferences and change your location –  Sathya Nov 4 '10 at 20:04
    
add comment

2 Answers

Try http://www.google.com/ncr

That link should always take you to Google.com without redirecting. It is possible your browser is also sending the wrong language information or your settings are wrong if your logged in to your Google account.

edit: This link explains all the troubleshooting you should need: http://www.google.com/support/websearch/bin/answer.py?hl=en&answer=873

From the site:

* Click the Google.com link on any other domain.
* Choose a Google domain manually by visiting the Language Tools page (the section with the flags).
* Bookmark http://www.google.com/ncr. This is an alternative web address for Google.com that always takes you to Google.com without redirecting you.
share|improve this answer
add comment

I would check your proxy settings. You might have had to change you proxy settings while you were there.

You can do this by

  1. Click the wrench menu.
  2. Select Options.
  3. Click the Under the Hood tab.
  4. In the 'Network' section, click the "Change proxy settings" button. This will open the "Internet Properties" dialog box where you can adjust your network settings. (I would tell it to not use a proxy) If you need any more assistance, I would look at the following KB article from Microsoft. http://support.microsoft.com/kb/135982 for more details.
share|improve this answer
    
How do I do that? –  Randa Nov 5 '10 at 0:24
    
I added the requested information to my answer. –  David Nov 5 '10 at 12:36
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.