Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I would like to amplify my voice using the computer. My Windows won't play the audio from the mic by default. How to configure it to do so? Should I use some app? Which one?

share|improve this question
1  
related question, but for windows xp: superuser.com/questions/95384/… – Jader Dias Nov 5 '10 at 1:27
up vote 12 down vote accepted

In Windows 7 is slightly different from Windows XP

I had to check the "Listen to this device" box in the Microphone properties

alt text

share|improve this answer
    
have you tried setting the level to 100 in the levels tab? Also in the advanced tab, select the highest studio quality option. – Owen Nov 5 '10 at 5:34
    
@Owen what for? – Jader Dias Nov 7 '10 at 15:33
    
I dont suggest using "Listen to this device" (I don't know why but gives delay). Id suggest going to Devices > Speakers > Levels > and there turn on the microphone (this way there arent delay problems) – sports Feb 27 '15 at 0:31

I am not sure with translation (I don't have english windows) but i tried

open control panel - sounds - first tab (play), double click speakers and on second tab enable microphone.

share|improve this answer
    
enabling the mic is not enough – Jader Dias Nov 5 '10 at 1:30
    
enable and set velocity, I hope it is enough – Tomas Nov 5 '10 at 2:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .