Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'd like to share some files off a Windows XP Home computer. Since it's not XP Pro, I can't use the more advanced options.

Under "Computer Management -> System Tools -> Shared Folders -> Shares" I can see the folder that I have shared "Kara Chin" along with some other, presumably system default shares.

When I go to "C:\Documents and Settings\Kara Chin", I can see the little hand under the folder. When I click on properties and select the sharing tab, under "Local sharing and security" the "Make this folder private" is checked but greyed out. Under "Network sharing and Security", the "Share this folder on the network" is checked, but is also greyed out.

The computer can connect to the internet via my wireless router. Another machine (Windows 7) can ping the WinXP machine both by ip address and by NetBios name:

C:\Users\nathanvan>ping silver

Pinging silver.westell.com [192.168.1.36] with 32 bytes of data:
Reply from 192.168.1.36: bytes=32 time=313ms TTL=128
Reply from 192.168.1.36: bytes=32 time=6ms TTL=128
Reply from 192.168.1.36: bytes=32 time=1ms TTL=128
Reply from 192.168.1.36: bytes=32 time=1ms TTL=128

Ping statistics for 192.168.1.36:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 313ms, Average = 80ms

However, attempting to connect to the share fails.

C:\Users\nathanvan>net use x: "\\silver\Kara Chin"
System error 67 has occurred.

The network name cannot be found.

Turning off the firewall on the Windows XP machine has no effect. The WindowXP machine can connect just fine to a share on the Windows 7 machine, so I'm not dealing with any weird issues from the wireless router. My wild guess is that this is failing because of the private setting, but I don't really know how to troubleshoot this. Every other time I've ever used file sharing it's just "worked".

Any thoughts?

share|improve this question

migrated from serverfault.com Nov 5 '10 at 14:47

This question came from our site for professional system and network administrators.

    
Try with: net use x: "\\silver.westell.com\Kara Chin". Using Netbios for name resolution could be painful sometimes. –  Laurent Nov 5 '10 at 9:03
    
net use x: "\\silver.westell.com\Kara Chin" and ``net use x: "\\192.168.1.36\Kara Chin"` both fail with the same "System error 67" message. –  Nathan VanHoudnos Nov 5 '10 at 13:36
    
Can you browse to \\silver on its own? –  user3463 Nov 5 '10 at 17:27
    
No, it just times out. –  Nathan VanHoudnos Nov 7 '10 at 23:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.