Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running Ubuntu 10.04 on Virtualbox in Windows 7. I gave admin permissions to a new account and deleted my old main Ubuntu user (the one with which I installed ubuntu). I also deleted the home directory for the old admin user. I had set autologin and password less login on the old account. So now whenever the system reboots, it seems to search for the old user home. e.g. I get errors like "Could not find /home//ICEAuthority", "Nautilus could not load desktop" or something like that. I can only work with Ctrl+Alt+f1 now. I think the problwm is because of the auto login. It stills searches for the old account for auto login. How can I disable auto-login or set auto login to the new account?

share|improve this question
up vote 0 down vote accepted
sudo userdel -r [username] 
share|improve this answer
    
I get this response: userdel: <old-user> home directory (/home/<old-user>) not found. But still same problem when i try to reboot.. – Raze2dust Nov 5 '10 at 19:26
    
Hey it worked after I shut down and turned it on again.. reboot did not work. Thanks :) – Raze2dust Nov 5 '10 at 19:37
    
No problem. Glad to help :-) – chunkyb2002 Nov 6 '10 at 0:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .