Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This happens only on some PDF opened in Adobe Reader: when the mouse hand cursor is on a page, a down arrow appears in the middle of the hand, and when I click, it zooms in and scrolls one screen down. Hand tool with arrow

Can this be turned off? It's very annoying, I don't want it to change my zoom setting, and I don't want to scroll one screen down.

share|improve this question
1  
It is not the exact, optimal solution to your problem, but if you don't know about the great alternative, Sumatra PDF is a lightweight and much safer PDF reader. If you don't use any of Adobe Reader's extra features, there is little reason to use it as your default PDF rader. Just want to put it out there in case you don't know about it. –  Kiwi Nov 6 '10 at 14:01
add comment

1 Answer 1

up vote 28 down vote accepted

This feature is designed for reading an article in a newspaper or magazine PDF:

In PDFs, articles are optional electronic threads that the PDF author may define within that PDF. Articles lead readers through the PDF content, jumping over pages or areas of the page that are not included in the article, in the same way that you might skim through a traditional newspaper or magazine, following one specific story and ignoring the rest. When you read an article, the page view may zoom in or out so that the current part of the article fills the screen.

To disable the Hand tool from following an article path, go to the the Edit menu and choose Preferences. In the General category, uncheck "Make Hand tool read articles".

share|improve this answer
    
+1 Thanks, it was very annoying! –  psur Jan 30 '13 at 7:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.