Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer is rebooting itself and when starts over again I get a message: "dram timing is too tightly so reload timing, Press any key..... (or something like that)"

what should I do ?

share|improve this question

2 Answers 2

Figure out the key used to enter the BIOS setup
Look for an option:

  • Reload BIOS defaults
  • Reload system defaults
  • Reload setup defaults
  • Load system BIOS defaults
share|improve this answer
1  
sorry but I didn't understand the solution, after I enter the bios what should I do ? –  user28670 Nov 6 '10 at 17:09
    
@user; look through the various pages the bios for the options Ian has listed. The exact phrasing depends on which motherboard you have. If you tell us what that is we can provide more specific instructions. –  RJFalconer Nov 6 '10 at 18:16

After entering the BIOS (usually the delete key) there is typically a hot key to RESET TO FACTORY DEFAULTS (usually F6). Then save and quit (Usually F10).

If this doesn't fix it, your motherboard may be providing your memory too low of a voltage. If you installed memory yourself, this could be the reason for the issue. If so, check the voltage, speed, and timings your memory is designed to run at. Then update your motherboard accordingly. You should download your motherboard's manual available at the manufacturer of your motherboard's website to do this.

If you are getting this warning without any hardware upgrades, your memory, memory controller, or other part may be dying.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.