Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have started to see this winlogon.exe crash when i installed visual studio 2008, could it be possible to disable "just in time debugger" because once i press "no" or shut off the dialog window, my computer shuts off. the same happens when i shut off winlogon.exe with process explorer...

I would like to disable that just-in-time-debugger because i never needed it and sometimes when a fullscreen program crashes i cant click the "no" button at all and i have to press reset button from my computer.

share|improve this question
up vote 0 down vote accepted

It can be found under Tools... Options... Debugging... Just In Time. Uncheck "native code."

share|improve this answer

You can disable JIT, You can find it in Visual studio 2008 under Options.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .