Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I start up my laptop running Fedora 14, I notice that it says that it is failing to connect to my default wireless network since the wireless card is not activated. Since it appears that the wireless card is not activated until the NetworkManager service is started, is there anyway for me to set NetworkManager to start before this check is made? Boot message log is attached.

http://pastebin.com/810yT456

share|improve this question
    
The best description of Linux SysVinit I have found is part the Linux From Scratch documentation. Read this page, it might help you. linuxfromscratch.org/lfs/view/6.5/chapter07/usage.html –  SleighBoy Nov 7 '10 at 23:27
add comment

1 Answer

The "Device does not seem to be present" message appears to be coming from the network service, which is different from the NetworkManager service (it uses older-style /etc/sysconfig files).

Set your system to only start the NetworkManager service. You can do this in system-config-services, or by running the following as root:

# /sbin/chkconfig network off

And remember that this won't disable NetworkManager, so you'll still be able to connect.

share|improve this answer
    
Welcome to Super User! –  Ignacio Vazquez-Abrams Nov 14 '10 at 10:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.