Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I plugged the new router in and get internet on both the computer and the Xbox 360. The Xbox 360 only recognizes the computer when I turn the Smart Wall off in my Norton antivirus, and only when the computer is hardwired. How do I make it so that Norton will allow the computer and Xbox to talk? Reset the MAC address? I have no idea how to do this, and I'm starting to think it's the answer to my problem. Any help would be greatly appreciated.

share|improve this question
add comment

2 Answers

You wouldn't reset the MAC address. That is typically fixed. Smart wall sounds a lot like a firewall. Therefore there should be a place to add/allow exceptions in Norton for certain ports. Try opening the ports listed on this site. Sorry I couldn't quote it because of the table.

I don't own an Xbox or run Windows so sorry I can't help further, but I think that is the direction you need to go in.

Edit: I forgot to mention you may need to open those ports in your new router as well. You will need to log into your router. Check the manual for the default address of your router then type it into a browser (like 192.168.1.1). Then follow the directions to open/forward ports.

share|improve this answer
    
I will check into this... –  JDedman Nov 9 '10 at 21:04
add comment

Turn all of your firewalls off including the windows firewall. Remember for the windows firewall you need to stop the service as well. What version of windows do you have? If it is windows 7 see if you can see the xbox in the UPnP map (in network and sharing it is the full network map option).

share|improve this answer
    
Turning off all firewalls could be a potential risk. He just needs to add exceptions. –  Alex Nov 10 '10 at 1:31
    
Agreed, it is not a long term solution but it will tell him if that is the problem. –  Kyle Nov 10 '10 at 17:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.