Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to install Windows XP on my Mac through a VMware Fusion virtual machine, but I can't seem to make it work.

I have an ISO image of Win XP on my computer and I tried using that, but when the virtual machine boots, it does not detect that ISO.

I also burnt a CD with the same image and tried to install Windows with it, but the same message showed up: "No bootable device was detected..."

I also see the message "VMware Tools is not installed." in the status bar of the VM. Could this be the problem?

Any input is more than welcome :).

share|improve this question

migrated from Nov 9 '10 at 0:59

This question came from our site for professional and enthusiast programmers.

The duplicate has been merged with this one. – BinaryMisfit Nov 9 '10 at 6:38
What is the source of the Windows XP ISO? Did you burn it yourself? If it's not "official" bootable media, it cannot be used for installing. – EmmEff Nov 10 '10 at 3:24
I downloaded XP from MSDNAA, so it's technically an official copy. – Cat Nov 10 '10 at 4:07
  • Make sure that you have the ISO selected as a CD/DVD before starting your VM
  • Boot your VM and check in the BIOS that your optical drive is in the boot list
  • If it still doesn't boot, burn the ISO to a disc and check that its bootable on your real machine, but don't install, obviously :)

VMware Tools won't be the issue. It only comes into effect once the operating system is installed.

share|improve this answer

VMware Tools will only be installed after successfully installing Windows, so that message is perfectly fine.

If you want to verify that the issue is not the Windows image you have, try restarting your Mac with the burn't Windows CD in and hold down the "C" key. If it boots into the Windows installer, your CD is fine - if it doesn't boot then your issue is with your Windows image file.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .