Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I´m using Corel Painter XI. No matter if I use my mouse or mousepen, even trackpad... the eraser tool only erase squares... I have the standard properties for the eraser (freehand strokes, soft mode)... and nothing just ugly squares...

enter image description here

It happens with the Eraser variants too (watercolor eraser diffuse, for example)

Apparently, there is a bug with the eraser tool, but does not officially documented.

At this rate, my trial period will expires without actually test this interesting software.

share|improve this question
    
I was not able to recreate this bug. –  Sathya Nov 14 '10 at 0:25
    
@Sathya: Neither do I. The original file has one so called 'watercolor layer' in wich the bug exists. The bottom layer is a normal one, without bug. I created a new file with watercolor layer, but I can erase without a problem. Strange. –  Edgar Nov 18 '10 at 6:22

1 Answer 1

This problem is typical and it happens to me every once in a while. Like Edgar said, its only a layer problem. Your file is fine, all you have to do is right click on the layer and select commit. You should be able to erase normally on that layer. Hope this helps many people, I just tried it a few minutes ago and I was able to erase a shadow I was working on. Good luck!

share|improve this answer
    
Thanks, Gabriel. I have not tried this solution, but the next time I get in trouble, I will check. –  Edgar Jan 31 '11 at 16:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.