Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I create a user and add it to group Remote Desktop Users but I cannot still remote using mstsc. The error message said the user/group doesn't have the right to remote.

My question is how can I grant this right to the group?

Thanks!

share|improve this question

2 Answers 2

up vote 19 down vote accepted

Check in the group policy editor (gpedit.msc) under Computer Config > Windows Settings > Security Settings > Local Policies > User Rights Assignment. Find the entry for "Allow log on through remote desktop services" and "deny log on through remote desktop services", and see if the groups in question are in either of those categories. Deny permissions will usually override allow permissions.

share|improve this answer

On the Desktop

Right click Computer > Properties > Remote > Select User > Add > Advance > Find Now >

Select any user and click Ok.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.