Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In windows XP, when I open multiple folders, in the task bar I get the full path of the folder. So only the initial portion of the path is visible and it is very difficult to differentiate the folder without clicking/opening them.

For eg, When i open multiple folder like


I cannot see the paths A or B or C which can be used to find out the necessary folder. Instead I could see just C:\NewFolder1\New...

Is there anyway to overcome this problem.


share|improve this question

migrated from Nov 10 '10 at 7:42

This question came from our site for professional and enthusiast programmers.

Upgrade to windows7... – Klaus Byskov Pedersen Nov 9 '10 at 15:16
up vote 2 down vote accepted

You can customize the icons for individual folders.
To assign a custom icon to a particular folder, follow these steps:

  1. Right-click on any folder and choose the "Properties" option.

  2. In the "Customize" tab, click the "Change Icon" button.

  3. Navigate to and select the icon you wish to set for this folder and click OK.

This will create a desktop.ini file in the root of that folder that specifies the path to your custom icon. You can also create this file manually, for example if you wish to use a relative path to an icon. Just create an empty text file inside the folder you want to customize, rename the file to "desktop.ini", and include the following information:


Or, you can display the name of the folder instead of its path.
You can change Windows Explorer's default setting to display the name of the individual folder rather than the full path to the folder in the title bar. In your example, this would change what you see on the taskbar (as well as in the title bar) for each Explorer window to "A", "B", C", etc. Note that this will affect all folders: you cannot apply this setting to individual folders.

To make this change, follow these steps:

  1. Open any folder in Windows Explorer.

  2. On the Tools menu, click "Folder Options".

  3. Switch to the "View" tab at the top of the dialog that appears.

  4. Clear the checkmark next to "Display the full path in the title bar".

  5. Click OK to close the dialog box. The changes should take effect immediately without requiring a restart.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.