Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I think the question says it all, however:

Using Internet Explorer 8 on Windows 7, when I browse to an internal secured domain (https://...) at work, the certificate is showing as untrusted as it's an internally generated certificate.

Internet Explorer initially blocks me from going to the site. I can continue on to view the site and it shows the address bar in red. When I close the browser and return to the site I have to go through the process again. I'd like to know the proper steps to install the certificate so that it will not show as untrusted any longer.

share|improve this question

1 Answer 1

up vote 3 down vote accepted

You can import your certificates under Internet Options. There is a tab called Content which has got a button called Certificates.... I found this short howto with some nice explanatory pictures. The howto is for some special Proxy but the import of the certificate is just the same.

share|improve this answer
1  
Worked like a charm, Thanks. I think the only thing the howto missed was you need to restart the browser after importing the certificate for it to take full effect. –  Doozer Blake Nov 10 '10 at 16:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.