Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Its a cobbled together server so I wont go into hardware specifics, except that the motherboard is an Asus P58-E.

Upon booting the machine the CPU Fan speed moves in time with the flashing LEDs. (The case mounted power LED and all three keyboard LEDs) There is no BIOS error code.

I have tried

  • Another power supply
  • Booting on cardboard
  • Booting with nothing connected except the speaker

Unsure what to try next.... any help appreciated,

Further information added: The machine does not POST, there is no way I can access the BIOS as the screen never comes out of mode 2.

share|improve this question

migrated from Nov 10 '10 at 20:05

This question came from our site for system and network administrators.

Have you tried removing the RAM upgrade and sticking back in the old ones ? – pacey Nov 10 '10 at 19:56

Turns out to be a blown capacitor on the motherboard. The server was never rebooted - perhaps once or twice a year in its life. I have read that capacitors are more likely to blow after a cold boot - so perhaps we were living on borrowed time.

Thanks for the help

share|improve this answer
Don't forget to mark this answer as accepted once you can do that. – AndrejaKo Nov 12 '10 at 17:18
Congrats on fixing it! – David Nov 12 '10 at 17:25

If you want to stick with the RAM you currently have in the machine, make sure that the RAM you have is compatible. Don't just look at the DDR version. Look at the MHz to make sure that they match up. I have noticed in some servers at the datacenter that I work at don't like certain MHz even though they could just down grade the MHz.

If you checked the RAM and there is no issue, I would go into BIOS and see if there is a memory test that you can perform to make sure that every stick is good to the computer.

If this still doesn't show the issue, I would pull one stick of RAM out at a time and boot the server up until I found a change in behavior.

-Good Luck

share|improve this answer
Hi, thanks for your reply. – SuperBOB Nov 10 '10 at 20:18
Unfortunately I cannot boot the machine - even with no memory installed. I cannot access the bios and the machine produces no beeps. – SuperBOB Nov 10 '10 at 20:18
I would do the third option that I provided than. But it doesn't sound like a RAM issue. Are there mother board lights on? – David Nov 10 '10 at 20:20
The 3rd option being booting with various configurations of memory? I have done this, down to no memory. And reset the CMOS at each stage. – SuperBOB Nov 10 '10 at 20:21
The power led on the motherboard is on - and constant, unlike all other LEDs (case pwr led, keyboard) which blink – SuperBOB Nov 10 '10 at 20:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .