Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was remotely logged on to a client's computer using TeamViewer, and I opened up Internet Explorer to run Windows Update. I couldn't connect. (I got the "Could not load page" error.)

It's IE6 on XP, no service packs.

I know that the computer was connected to the internet, because I was remotely logged in. What could be wrong?

share|improve this question
    
Have you looked at the DNS configuration? IPCONFIG –  wbeard52 Nov 11 '10 at 1:05
    
@wbeard52 - What should I be looking for in IPConfig as a sign of problems? –  Moshe Nov 29 '10 at 15:52
    
Update us when you are able. Both @Stephen_Jennings and I have edited our answers. –  SgtOJ Nov 30 '10 at 15:57
    
Fon DNS settings you would need ipconfig /all. Just ipconfig would not show the DNS servers –  Joe Taylor Nov 30 '10 at 16:02

2 Answers 2

I've found that problems like that are one of the following:

  • Bad DNS servers. Try switching the computer's DNS servers to 8.8.8.8 and 8.8.4.4 (Google's Public DNS) or 208.67.222.222 and 208.67.220.220 (OpenDNS).

  • Bad proxy server. Check Control Panel → Internet Options → Connections → LAN Settings.

  • Content filter or firewall which is blocking traffic.

  • ISP is having bizarre issues with their routing.

You can see where the problem is by running ping windowsupdate.microsoft.com and ping update.microsoft.com. If you get IP addresses when you ping these, then you know DNS is working. If you get replies to your pings, then you know data is working between you and Microsoft. Then you can be fairly certain some sort of blocking software is in your way.

share|improve this answer
    
Didn't work. Any other thoughts? Do I need to reboot after applying these settings? –  Moshe Nov 29 '10 at 15:52
    
Added some troubleshooting steps you could try. –  Stephen Jennings Nov 30 '10 at 8:47

First, make sure Internet Explorer isn't in Work Offline Mode. This is very common mistake. Another missing or invalid proxy settings. So, don't forget to check the proxy setting are set if the client's system/network requires them. Make sure the user doesn't have Restrict Internet Communication enable via group policy. This one is rare but does exist.

Troubleshooting Step: Try running Internet Explorer in Administrator Mode. I have seen this a few times with working internal technical support.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.