Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to transfer files from one comp to another. Its a few hundred gigs. Since the pc crashed i am using knoppix to access the drive and sharing over samba.

I'm using robocopy to copy the files. But i have a small problem with sleep. Every 30mins or maybe an hour knoppix goes to sleep and my transfer stops. How do i change the time or disable it completely? so i dont have to tap a key every 30mins

share|improve this question
add comment

1 Answer 1

Check in the control center / power settings if there is a time set on the sleep action. You can also try passing apm=off or noapm to the kernel during startup, turning off advanced power management features.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.