Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It seems that randomly photoshop will decide that i am using the Scroll tool when i'm using something else (say the Brush tool). Also, selecting most menu commands/trying to open files by selecting the file and clicking the open button with my mouse will not work, or will attempting to open the Image menu with my keyboard (it just moves me to the next menu when attempting to navgiate in it)

I'm using photoshop CS4 Extended and Windows 7 (how do i always forget to include things like this?).

share|improve this question
    
Are you using Vista? –  Ivo Flipse Aug 11 '09 at 7:19
    
Please edit the question with your version of Photoshop as well as what OS you're using. –  random Aug 11 '09 at 7:33
    
Dumb question but have you reinstalled it to see what that does? –  Ivo Flipse Aug 12 '09 at 6:37
    
Somehow a combo of restarting and disabling another application i use fixed it. –  RCIX Aug 13 '09 at 19:30
add comment

1 Answer

up vote 1 down vote accepted

Have you restarted the software or rebooted the computer?

Perhaps there's is something locking your mouse

I found something on the Adbobe site referring to such a problem with InDesign.

They claim Aero Glass could be the source of your problem.

ISSUE When you try to access a tool or panel item in Adobe InDesign CS3by clicking on it, nothing happens.

REASON You have Aero enabled on your Windows Vista system.

SOLUTION Disable Windows Aero

Aero is a new hardware-based graphical user interface in Windows Vista. It is intended to offer more advanced features than are available in the standard interface, including new transparencies and animations.

  • Choose Start > Control Panel.
  • Double click Personalization and select Window Color and Appearance.
  • Select Windows Color And Appearance.
  • Click Open Classic Appearance Properties For More Color Options.
  • Select a Color Scheme other than Windows Aero and click OK.
  • Re-create the problem behavior, and then do one of the following:
    • If the problem doesn't recur, then Aero is the cause.
    • If the problem recurs, then Aero isn't the cause. Re-enable Aero.
share|improve this answer
    
Hm. I'll try that but neither my tablet nor my mouse will work. –  RCIX Aug 11 '09 at 7:11
    
Quite odd, i had it working when i restarted when when i tabbed back to firefox and back then it broke again... –  RCIX Aug 11 '09 at 7:15
    
This is quite a most unusual bug. I guess i can disable the DWM for this program. Thanks! –  RCIX Aug 11 '09 at 7:38
    
Ok this gets stranger and stranger, it still doesn't work but takes longer to break now. –  RCIX Aug 11 '09 at 7:46
    
So he should experience the problem from the beginning right? –  Chathuranga Chandrasekara Aug 11 '09 at 7:54
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.