Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I used WinToFlash to put a windows xp disc onto my 8.0gb usb stick but after inserting the drive, booting from it, I get a blank screen with a flashing cursor (underscore). Does anyone know why this occurs? Oh and prior to this, I had deleted the partition on it, I think I recreated one, but am not sure. Thanks in advance, ell.

EDIT: I can't edit the bios for some reason, it is greyed out but I can choose boot menu and from there I can select my USB which has worked with a live cd of Ubuntu 10.10 but it seems it doesn't work. The laptop is an Advent 4211 and I read somewhere that I need to reset the bios by doing something like holding the power down for 45 seconds or something? Any info on that?

share|improve this question
Where did you previously boot the Ubuntu LiveCD from? The same 8GB USB stick or an external CD drive? If it's the USB stick, then WinXP might not have been transferred correctly to it. – Isxek Nov 11 '10 at 17:27
It was the same 8gb usb stick. I'm just trying now to put xp back on it but it said that the drive would be formatted and all data lost so I presume there is no conflict between them. – ell Nov 11 '10 at 17:34
Oh my golly gosh, I have just seen that my anti-virus has blocked it, I have unblocked and tried again, I wont accept an answer yet thought, it still may not work! – ell Nov 11 '10 at 17:36
No it seemed to copy correctly so I'm retrying the ubuntu just to see if it boots from there. – ell Nov 11 '10 at 17:48
Ubuntu boots fine on the same usb! p.s. should I be writing this on edit or comments? – ell Nov 11 '10 at 17:51
up vote 0 down vote accepted

I've been entrusted with Ell's shockingly annoying Advent 4211-B. Using a 2GB USB now to install XP Home SP3, still the blinking cursor.

share|improve this answer
I know you fixed it and needed to mark a correct answer, so please, share with us how you did so? – ell Nov 28 '10 at 18:13

Have you set your BIOS to boot first from USB drives? Which drive did you delete the partition from?

A blinking cursor on a blank screen usually means the system could not find where to boot from.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.