Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to open eclipse, I get a small empty window.

I heard I have to change permissions. I tried that in eclipse and .eclipse, but it didn't work.

I heard I have to install a older xulrunner version.

apt-get cache search xulrunner finds xulrunner, but not the older versions

sudo apt-get install xulrunner=1.9.0.15 doesn't find a xulrunner 1.9.0.15 package to install (I guess it's the ubuntu2 or something that they add by the end, but I use kubuntu).

share|improve this question
up vote 0 down vote accepted

I had set my workspace to /var/www/projects, but the projects folder wasn't empty, so I made it empty, then run eclipse, then it worked.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .