Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been racking my brain (and fingers from typing) trying to solve this issue to no avail.

I have a Lenovo computer and I install their system update tool to install all my missing drivers. However after this tool is installed Windows Live 2011 breaks, it will no longer sign in giving error number 8e5e0247 all the solutions online haven't helped.

It appears that a language setting somewhere gets set to en_ms, and I'm en_ca. My computer is running Windows 7 x64. When i try to sign onto messenger it gives an error that (with some research) means your locale or language is not supported, I've searched my computer for any reference to en_ms but find none. Also a few other things seem to have broken.

When a UAC box comes up it is no longer able to identify the publisher of anything, and also the indexing service does not work (I'm not sure if the indexing issue is related, but the UAC issue happened right after installation), I had this issue before but I don't remember how I fixed it, I believe it had something to do with environmental variables.

When it goes to sign in it gets as far as the "Loading contacts" then stops and goes back to the sign in screen. Has anyone seen this before? Thanks

share|improve this question
    
Have you tried reinstalling Windows Live 2011? My ThinkPad works with all the ThinkVantage tools along with Messenger 2011 on Windows 7 x64. –  paradroid Nov 13 '10 at 18:20
    
Yes I have, no luck, I've also tried not installing live messenger 2011 after I've installed the system update utility, I'm not even sure if it's the utility, it could be an update that the utility is installing. –  wolfvilleian Nov 13 '10 at 18:27
    
Just went through some error logs, and found something of interest(maybe). in the contacts log file there's a line that says "[15:57:14.73] 1194 Contacts: Zone_Chk contactdb.cpp:349 ERROR:"" failed with 0x8E5E0247. " –  wolfvilleian Nov 13 '10 at 20:01

1 Answer 1

Finally solved, It wasn't the Lenovo Update, it was in fact one that it was installing, the Intel Storage Matrix software, Installing an HP update http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&docname=c02219204 it fixed everything.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.