Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I "Insert Picture" a JPEG in Outlook 2010 it automatically resizes the image and, I think, recompresses it too. I realise this would be useful for photographs or for people who try to email 1MB BMPs but I would like to email around an image at the original pixel size without recompression. Is there a way to turn this off, or better still choose settings for each image insert?

I found this page in the Office help. It's for Word, PowerPoint and Excel not Outlook but points you at File, Options, Advanced, Image Settings. There's no equivalent section in Outlook. I know Outlook uses Word as its editor so I've looked at Word's settings but there isn't an 'original size' here: there's only 'turn off image recompression' and pick target DPI from 96, 150, 220. I guess Office is finding a DPI value in the JPEG file and scaling it up or down to match this setting. I can't find an equivalent option in Outlook's options menu but there's so many settings and pop-up dialogs I may have missed something.

Picture Format, Reset image size resets the image to the rescaled version, not the original. I can't see a way to edit a pixel value into size values in the image properties after insert.

Thanks! I realise I can probably achieve this by editing the image metadata in PhotoShop elements or similar but there ought to be a way without editing the file? This is new behaviour in Outlook 2010; 2007 didn't do this.

share|improve this question

4 Answers 4

up vote 14 down vote accepted

When you use the Insert / Picture feature to insert an inline image, Outlook (and other MS apps such as Word and Excel) will look at the DPI setting in the image file. If your picture has a DPI setting of anything other than 96, Outlook will resize (i.e., scale and resample) your image (permanently) to 96 DPI upon insertion and there isn't much you can do about it after the fact.

The way to avoid this problem altogether is to open the image in a good image editor, set the DPI value to 96 DPI, and then save the image. If you do not resample the image when you do this, a good image editor will in no way affect the actual image content (i.e., it will remain pixel for pixel identical). After you do this, when you insert the image into an Outlook e-mail, Outlook will show it (and send it) in its original size, unless you manually resize / scale it. This is how you avoid the gratuitous "Outlook scaling, blurring, and destroying your pristine image," issue.

Searching for ways to resolve this problem took me quite a bit of time and effort. I would like to thank the following informative web site for describing both the origin of this problem and its solution:

Image resizes and becomes unsharp upon sending.

Update: The 96 dpi mentioned in my answer above is not fixed. In Windows, you can choose to set the DPI value to other settings using for example, Control Panel > All Control Panel Items > Display in Windows 7. This change affects the DPI value that MS Office products use.

If your text size is set to something other than "Smaller" (i.e., 100% / 96 DPI), you will have to use a DPI setting other than 96 DPI, depending on the text scaling factor you have set. This is especially true on laptops where people tend to use larger text settings, because their screens are much smaller (often set this way right out of the factory). For example, if you are using Medium size text (i.e., 125% of the 96 DPI value), your images will have to have their DPI setting changed to 120 in order not to get rescaled/resampled when inserted into Outlook.

The moral of the story is that if you use 96 DPI and see that your inserted images are still coming out blurry, check your Text Size settings in Windows and adjust the DPI value accordingly.

share|improve this answer
2  
Thanks! I was hoping for a way to do this without having to edit the image metadata, but you've given us the magic number I couldn't find in Outlook's menus: 96 DPI. –  Rup Dec 24 '11 at 0:18
    
When copy/pasting from Photoshop, not only must your Image Settings be set to 96dpi, you must also Paste Special… and select the option for "Picture (Windows Metafile)". –  Phrogz Jul 17 '13 at 20:28
    
If you use IrfanView, you can change the DPI in the "Image -> Information..." menu. (Shortcut key I). This also works for unsaved images you intend to copy to the clipboard. I use this for screenshots all the time. –  pseudocoder Jul 16 at 14:48
    
How do you calculate DPI depending on zoom percentage? If for 100% it's 100, for 125% it's 120 then how much will it be for 150%? –  Boris_yo Sep 19 at 15:12
1  
@Boris 100% is 96! 125% is 120 (1.25*96), 150% is left as an exercise for you –  Michael Goldshteyn Sep 22 at 18:28

I'm using Windows 7, and have been trying to copy a selection from Excel 2007 to an email in Outlook 2007. When I do this, and select "paste as picture" from the options offered, it looks perfect. But once the email is sent (and Outlook compresses the picture), it looks like total garbage. It's mind boggling that anyone at MS could believe this default behavior is acceptable.

The solution in this case is to paste from Excel into MS Paint, then COPY the selection from Paint (no need to select again, since it's already selected after the paste), and paste into Outlook. Passing the image through MS Paint somehow resolves this problem, at least under these specific circumstances.

I would suggest always TEST sending any image, before sending it out officially.

share|improve this answer
    
Thanks. I have a colleague who does roughly that by taking a screenshot of Excel instead to crop and paste into Outlook. In my experience it does a decent job of rendering Excel content as a table if you just paste normally, though. –  Rup Mar 22 '12 at 9:28

What about using Insert File and attaching it that way. It won't put it in the actual message, and outlook won't try to resize it.

There is a setting for attached pictures to resize them, but it should give you the option.

If you do need it in the bottom, you can right-click the picture and go to Format Picture. From there go to the Crop tab, and you can adjust the size of the picture there.

Format Picture Dialog

share|improve this answer
1  
Thanks. No, I'd like to place the picture inline in the message in it's original size and shape the same way I could in Outlook 2007. Yes, I've seen that dialog but 1) I don't think I can enter pixels there so I think I'll need to do the DPI calculation myself 2) the must be a way to stop it resizing so that's not actually necessary - ? –  Rup Nov 15 '10 at 17:29
    
There's also right-click and use size & position, set it to 100%, but I don't think that's the issue. I'm having an issue recreating the problem as when I attach a jpeg to my draft it keeps the image the original size. I sent out the email and the picture stayed the same size (no compression), but when I viewed the picture Outlook automatically shrunk the picture to fit the window. I saved the picture and opened it, and it was the original size. In short, this may be a display problem, not something in your email. –  Theo Nov 15 '10 at 17:39
    
OK, thanks for looking at this. I've just retested with the main image from this page icanhascheezburger.com/2009/08/30/… which is 480x640 38K. Insert picture and it appears larger, and if I send the email and save the image from that then it has been upscaled to 637x853 50K. Oddly if I try the same from 2007 not 2010 I do get the upscale, but to 640x853 that time - I had thought that just worked. (Of course it may be a display issue and 2010 is saving the image from the email as the upscaled version - I can't see how to hack apart the .eml to tell.) –  Rup Nov 16 '10 at 1:04
    
It has to be a setting somewhere. I just repeated your steps and it did NOT resize. What about repairing the Office installation, see if it does it then? If it doesn't fix it, comb the registry for something to resize pictures. I looked through mine but didn't see anything. –  Theo Nov 16 '10 at 14:28

Outlook 2010 doesn't resize sent images. The viewer just scales them down. Ideally, there should be an option to turn this off, but unfortunately there is not. Here's what I do to get around this:

  1. Right-click image in Outlook and select Save as Picture...
  2. Save the image to Desktop or some other place.
  3. Go to Desktop or browse to image save location.
  4. Right-click saved image file and select Preview
share|improve this answer
1  
Thanks but I don't think it's purely in the viewer: in one of the experiments I did at the time I sent an image from Outlook and got a modified JPEG back. I should retest this with Outlook 2013 now though I suppose! –  Rup Feb 1 '13 at 0:45
    
unfortunately outlook 2010, when you paste in a picture, does sometimes resize/rescale images - as you paste or insert the image. This is a separate process from the viewer rescaling that you describe here, which is also sometimes unfortunate. –  Tao Apr 29 at 9:14

protected by Community May 10 '13 at 4:12

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.