Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How in this dialog can I get rid of the Font: English (U.S.) that is shown in the summary at the bottom? I'm tired of changing the spell checking language for every table in a non-English document.

alt text

share|improve this question
  • Open a document that has this problem. Press Ctrl+A to select all of the text
  • Click on Review tab | Proofing: Set Language | < choose your language> | uncheck the "Detect language automatically" box
  • Click on Default | Yes | OK.

via

share|improve this answer
    
I'm reading the original question as that he does want to spell-check the table contents, just not in English. Your way would disable spell-checking altogether. – Alex Nov 18 '10 at 16:07
    
Indeed. I removed the "uncheck the 'Do not check spelling or grammar' box" instruction. – gulbrandr Nov 18 '10 at 16:09
    
This solution is not chaning a style, just applying a spell checking language globally which is not what I'm trying to achieve. – Borek Nov 19 '10 at 7:09

I think the Table Grid and/or Table Normal styles ultimately are based on the Normal style. So if you change the language there (right-click the Normal style in the ribbon, and select Language), then that should take effect for tables too.

share|improve this answer
    
Normal is Czech, as is Normal Table. – Borek Nov 19 '10 at 7:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .