Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since a few months I own a WD TV Live HD media player and I'm pretty satisfied with it. The performance is good and it's quite stable.

But from the beginning I had issues with the CIFS implementation of Solaris (and all the flavors of it) and the WD TV Live HD as a CIFS client. I simply can't access a share which is shared using the Kernel CIFS implementation of Solaris. I followed the official OpenSolaris CIFS guide so far but still no luck. See http://www.oracle.com/technetwork/java/opensolaris-nas-142265.html for details.

Has anybody experience using a ZFS/Solaris flavored NAS system and this client? I tried also the newest beta firmware of the WD Live TV HD and Solaris 11 Express which was released yesterday.

Any ideas?

UPDATE: I solved the issue using the avahi zeroconf daemon to propagate the CIFS service to the client.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.