Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am a newbie in the Mac world, I have a Mac mini, and suddenly yesterday I found it crazy, as when I hover overy any text with my mouse it says it.

A friend of mine told me about this problem and how to solve but I forgot, because in that time I didn't have a Mac and didn't care.

How do I disable this effect?

UPDATE: I got from the below answers that this effect called VoiceOver

share|improve this question

2 Answers 2

up vote 11 down vote accepted

The feature is called 'VoiceOver'.

To disable it use the Universal Preference Pane or press "Command-F5"

Preference Pane:

  1. Go to the Apple Menu and choose System Preferences...
  2. You then want to click on Universal Access (bottom right) and choose the radio button that says Off under VoiceOver. You'll also notice there is a keyboard command to turn this on (9/10 why it gets turned on): Command - F5 which can be used to turn it off as well.
share|improve this answer

You have probably (accidentally) enabled VoiceOver. Deactivate it like this:

  • Click on the Apple icon in the top left corner
  • Click System Preferences
  • Click Universal Access
  • Disable VoiceOver
share|improve this answer

protected by slhck Jul 18 at 17:40

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.