Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I know this question is all over the internet, but I have not been able to get any resolution. I just bought a Netgear N600 router and went about setting it up. I used my Windows 7 machine to go through the process with minimal difficulty, except for a brief period in which it exhibited the Unidentified Network, but I think that it was because the router was trying to assign an IP address that was already in use. Can anyone verify that that is a possibility? Anyway I continued the setup and went to connect wirelessly on a Vista machine and it too displayed the unidentified network without internet connectivity. I have tried, I think, everything that has been mentioned to fix this issue without result. I have reset the router, modem, and restarted the computer. I have manually assigned an IP address to the computer, I have manually assigned a MAC address to the computer, I have disabled and/or uninstalled the wireless adapter multiple times, and I have tried simple ipconfig /release and /renew. I have asked others what the problem might be and someone told me that there is an issue with the internet signal coming from the modem. He said that the router and or the wireless adaptor are picking up on these drops in internet connection which is making them disconnect and not reconnect to the internet, and said it is something that Vista does. Can anyone verify this?

Does anyone have any idea what I can do to resolve this once and for all?

share|improve this question

Your comment about manually adding a MAC address to the computer worries me. This is not recommeneded. If your are using MAC filtering, you should know that your wired MAC is different from your Wireless MAC. I would turn off MAC filtering until you get wireless running.

Check your network setting try searching for available networks. You should see your router with the SSID you assigned to it. Try connecting with the password you assigned.

If this works and you still don't have a route, try manually assigning an address temporarily. If this works, then you aren't getting a DHCP address.

Once you have this working, you can enable MAC filtering. You may be able to add the address from the lease table on the router,

share|improve this answer
Oh I know that the wireless mac and wired mac are different, and I undid the manual mac address when it didn't work, it's back to normal. It does connect to the router and the network, just not the internet. I will try the manual IP assignment and see if that works. – ThaddeusTG Nov 17 '10 at 2:48
That would seem to indicate a problem with the default route, which should normally point to your router. Firewalls can also create the same problem. – BillThor Aug 7 '13 at 12:22

Make sure that we know what the issue is. First start with the router. Do this by plugging the computer directly into the modem. If you get internet, either the router is the issue, you have settings in the router set up wrong, or you could have the SSID hidden in the router settings so that you cannot see the name, in which you would need to manually create a wireless network profile for it. All you need to do this is the SSID, the pass phrase, and the encryption type. If there is still no success, and you have tried using a computer with a different OS (to rule out what you said, which is unlikely), then you could have a faulty router and should call the manufacturer to get it replaced.

share|improve this answer
Yes the modem works, I can plug directly into it and have no problems. Also I can connect via wire to the router and get internet that way. The SSID is not hidden and shows up in the list of available connections. It's just that when it connects it displays unidentified network local access only. The other computer connects without any issues and does have internet access. A lot of the posts I read on the internet seemed to revolve around the computer not getting an IP address from the router or having one that conflicts with one already in use or something to that effect. – ThaddeusTG Nov 16 '10 at 20:45

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.