Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I checked the 'Don't ask me again' option at some point, and now these dialogues don't appear any more, but I actually want them to show. How do I enable them?

alt text

share|improve this question
up vote 2 down vote accepted

Open Firefox and type about:config to the address bar. Navigate to value dom.max_script_run_time, right-click on it and select Reset

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .