Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I boot into Windows on my Macbook Pro, I am unable to make the external monitor the default monitor.

So when I play games full screen, they automatically open up on my laptop monitor. I want them to open up on my secondary monitor. The only solution I found to this is to make my external monitor mirror my laptop monitor.

I can't even close the lid of the laptop monitor because that will cause the system to go to sleep.

share|improve this question
    
What version of windows? –  MBraedley Nov 18 '10 at 22:31
    
Using Windows XP. –  tony_sid Nov 18 '10 at 22:42

2 Answers 2

Try these:

From Kioskea.net

right click on desktop

then to display properties

now on this tab you will get the generic

or default monitor change the monitor there

Also from Kioskea.net

Just right click the desktop and choose graphics options/external monitor.

Hope this helps.

share|improve this answer

I think I had the same problems once. What kind of gpu is your MBP using? Ati or Nvidia? In case it's Ati, I think there is a website that offers modified catalyst control center version that work in bootcamp. With the modified ccc installed I was able to set my default monitor to the external. Unfortunately I can't provide you with any links because I'm traveling right now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.