Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My fiancee got a Dell Latitude E6510 and all of a sudden the touchpad stopped working. I tried a lot of things, but the touchpad just won't work. I tried updating the drivers, downloading and installing the driver "DELL_MULTI-TOUCH_TOUCHPAD_A04_R269801" from Dell consumer support, and even updating the bios. I am really frustrated and don't know what else to do. Can someone please give me a hint on what I could do to get the touchpad to work? Thanks a lot.

share|improve this question

migrated from stackoverflow.com Nov 18 '10 at 23:38

This question came from our site for professional and enthusiast programmers.

1  
try asking on superuser.com – Martin Beckett Nov 18 '10 at 23:35
    
Check if it's a hardware issue first. Boot it off of ubuntu live and see if it works then. If not -- return the laptop :-P – Mikhail Nov 18 '10 at 23:36
    
Sometimes modern laptops have an explicit switch to disable the touchpad ... – Pointy Nov 18 '10 at 23:36
1  
@Fiancee; so you know that this is a website for programming questions, why did you ask it here? – BeemerGuy Nov 18 '10 at 23:36
    
Is the touchpad enabled? It's very easy to disable/enable it in Control Panel. – Robert Harvey Nov 18 '10 at 23:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.