Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I see many articles on this topic for Vista, but not much on XP. I have recently begun using the list view with the folder tree on the left for my Windows Explorer browsing. The problem is, I can't seem to find a way to make this my default view.

In the Folder Options, I have checked the option to remember each view's settings, but this one doesn't stick.

Any help?

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

Even in XP this should allow that setting to work as you would expect, does it not?

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags\AllFolders\Shell]
"FolderType"="NotSpecified"
share|improve this answer
    
That registry path is not there for me... I'm using Windows Registry Editor version 5.2, SP2, XP Pro x64 –  nicorellius Nov 19 '10 at 18:37
    
If you add the key it should still work for you. I manually set the version to 5.00 for backwards compat. If you import, or create this key and then log off and back in you should know if it worked, if not just delete it. –  David Remy Nov 19 '10 at 20:26
    
OK, cool, thanks for the tip... –  nicorellius Nov 20 '10 at 1:22
    
I added the key and logged out and back in and the folder view wasn't what I was looking for. The window view I am looking for is View > Explorer Bar > Folders on the left and View > Details on the right. Perhaps another key would work??? –  nicorellius Nov 30 '10 at 22:47
    
Although your solution didn't completely solve my problem (because I don't think there is a complete solution), I did learn something valuable about registry keys. Thanks. –  nicorellius Dec 3 '10 at 16:54
add comment

Try the following:

  • Open Windows Explorer
  • From the Tools menu, select "Folder Options"
  • Click on the "File Types" tab.
  • Scroll down until the "[NONE] Folder" item is highlighted.
  • Click "Advanced"
  • In the "Edit File Type" box, Highlight "explore" in the "Actions" window.
  • Click "Set Default"
  • Click OK.
  • Close "Folder Options"
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.