Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Mac and I'm running Snow Leopard. I also run parallels. Now, because I opened a file with a windows application while in parallels, that file type is always associated with the windows application. So, what that means is that if I click on the file while using the Mac OS, parallels and windows gets opened up which I don't want to happen. How can I change the file type association?

share|improve this question
Parallels and VMWare both offer settings somewhere in the program to disable that FTA linking crap. I have always recommended killing it for this reason, it is often too confusing and stupid to be useful. – peelman Nov 20 '10 at 16:23
@peelman, watch your blood pressure ;-) – trolle3000 Nov 22 '10 at 21:33
I changed jobs about a month ago, my blood pressure has been much better since then, but thanks for your concern. :) – peelman Nov 24 '10 at 15:09

This is what I did in Parallels Desktop 5.

  1. Open Application: Parallels Desktop
  2. Click Menu: Window/Virtual Machine List
  3. Right Click: Virtual Machine
  4. Select Pop-up Item: Configure
  5. Select Tab: Options
  6. Pick from List: Shared Applications
  7. Uncheck: Share Windows Applications with Mac OS X
  8. Optionally uncheck: Share Mac OS X applications with Windows.

I tested it with this command in Terminal:

open -a Firefox
share|improve this answer
This is the right answer. The other answer requires that you take that action for every file type you want to dissociate. – Nick Feb 20 '13 at 19:59

Right-click the file, select Get Info. In the Open with section, change the default application, and optionally click Change All. More info at this tech-recipes article.


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.