Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have just installed Office 2010 and in my Outlook when I delete a message, it stays on the screen with a line through it rather than go into the trash. What setting would control putting it into the trash automatically?

share|improve this question
add comment

2 Answers

You may be in luck because Outlook 2010's handling of IMAP is better than in previous versions but is still pretty stinky.

The first step is to hold the deleted messages that have the line through them. Ckick on View and then Change View and you'll see

Click the "Hide Mess..." button.

Next, open the Mail option in your Windows Control Panel (alternatively click File and then Account Settings within Outlook), double click on your IMAP account, Click More Settings and then click the Deleted Items tab. On shown in the screenshot below you can select "Move deleted items to the following folder..." and pick whichever folder you like. This option wasn't available in prior versions of Outlook.

share|improve this answer
add comment

That sounds like you're using IMAP instead of POP3.

When you tell Deleted Items to empty (or change the settings to do this for you in the Outlook options), it should clear from the screen.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.