Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.
  • PS3 is using the inbuilt wireless network adapter (I cannot change this)

When I try to ping the PS3 from ANY computer which is on a wired ethernet connection, I get Request Timed Out errors.

Whenever I ping from a computer with a wireless connection, it works just fine.

To be clear:

  • Pinging from Wireless PC to Wireless PS3 works
  • Pinging from Wired PC to Wireless PS3 fails

I have tried this on several PC's and Laptops all with the same results. As an attempted solution I have set up static IP's on all related devices.

More information:

  • Default Gateway = 192.168.2.1
  • PS3(wireless) = 192.168.2.100
  • PC(wired) = 192.168.2.99
  • Subnet Mask(for both devices, I have made sure) = 255.255.255.0

Thanks

share|improve this question
    
Can you ping e.g. your laptop (when connected via wireless interface) from your desktop (connected via wired interface)? –  icyrock.com Nov 20 '10 at 20:12
    
Pretty sure the problem hides in your AP.. What is your AP model and it's configuration? –  Andrejs Cainikovs Nov 20 '10 at 20:13
    
Try using MTR (WinMTR) or traceroute to determine where your requests are going. Can you ping the gateway from each wired system? –  Everett Nov 20 '10 at 20:35
    
- @icyrock Yep - @Andrejs It's a Belkin 5D8231-4 v3000. What regarding its configuration would you like to know specifically? DHCP enabled, UpnP enabled - @Everett It times out at first hop. Yep, I can ping the gateway from all systems including wired –  Post Nov 20 '10 at 21:07
    
This may be a stupid question, but when you use a wired connection, you are connecting to the same router that your PS3 is wirelessly connected to, right? If so, does your router settings allow you to see connected clients? You can check to make sure all clients are registered and getting IPs properly. –  th3dude Dec 16 '10 at 17:48

5 Answers 5

Is NAT turned on in your wireless router. If you wish to access wireless devices from your wired network you will need NAT turned off.

Do you have your wireless router connected to the wired network through the internet port or through a switch port? If it is through the internet port it will need a different subnet.

share|improve this answer
1  
Actually, if you want to access a wireless device that is behind the router, from a wired device that is also behind the router... NAT is irrelevant. As long as both devices are behind the router, you'll be able to reach them. For example, I can reach everything that is behind my router, wireless or wired... –  Benjamin Schollnick Jan 17 '11 at 13:21
    
What Benjamin says is true, however you need to be aware that anybody that can access your wireless network can then also access your wired network. It is better to keep wired side of network separate from wireless side through the use of VLans or just subnet separation with a router that can restrict what flows where. –  sweetfa Mar 5 at 2:11

This may simply be an issue with wireless segregation. What type of wireless router are you using, and are the wired ports on the same router? I have seen in past on a couple of routers that there will be a setting that will allow or deny the wireless attached devices to communicate with each other.

As mentioned earlier, without the make and model of your router(s) we can't fully assist.

share|improve this answer

I second the wireless separation suggested by @iambryan above. Most consumer routers today have an option to not bridge the wireless interface to the same switch plane that the wired ports are on. The is a security feature to keep wireless intruders from being able to take over the entire network.

share|improve this answer

Does pinging from wired pc to wireless laptop work?

If not the problem is you are on two different routers. Happens all the time, you may be connecting to your neighbors wireless and not realizing it.

share|improve this answer

It sounds like a segmentation issue. I'd switch back to DHCP to confirm that all devices are getting IP leases from the router in the same subnet. Both wireless and wired devices should be getting 192.168.2.x addresses from the pool specified in the router. If something isn't, you probably have a wiring problem (wrong ports) or additional HW getting in the way (two dhcp servers, etc).

Another possibility (though remote) is that some routers will issue a WAN IP directly to a LAN machine when it's designated as a DMZ device. Again, this can be confirmed by switching everything back to DHCP and checking what IP's everything gets.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.