Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Somehow I changed the default number of copies to print in Word. It's now set to 13, which is like some kind of booby trap for my household. I can change it ever time I print, but every now and then I forget to, and I get 13 copies of a Joel on Software article for reading on the train.

How do I set the default number of copies?

share|improve this question
    
Which version of Word is this? –  Josip Medved Nov 20 '10 at 23:24
    
What if you print a page from Notepad? Or what if you use another printer (like a PDF printer)? (Just guessing it's not a default in Word, but a default in your system wide printer preferences. One is administered from Word, the other from Control Panel.) –  Arjan Nov 21 '10 at 11:49
add comment

2 Answers

Go to "Devices and Printers" either from Control Panel or searching in "Windows 7 Start Menu", and right click on your printer and select "Printing Preferences". In the "Advanced" tab, set the default "number of copies" to 1.

alt text alt text

share|improve this answer
    
I'm on Windows 7, and I don't see an option for the default number of copies there. –  WindyCityEagle Nov 20 '10 at 23:56
    
I have a "Printing Defaults" button on the Advanced tab (on Vista). The number of copies option is in there. Does 7 have this button? –  Ash Nov 21 '10 at 1:55
    
Please see the screenies I added. –  Mehper C. Palavuzlar Nov 21 '10 at 10:00
add comment

Go to "Devices and Printers" either from Control Panel or searching in "Windows 7 Start Menu", and right click on your printer and select "Printing Preferences". In the "Advanced" tab, and then in the "Paper/output", set "to copy" to 1.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.