Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Verizon DSL connection. I am new to being the one who has to maintain the net. We have the Verizon modem and plugged into it is a belkin router. I did not alter the configuration on either of the devices. We get a net connection, though I have issues joining any form of online game. Some refuse to connect, others are slow.

I have read that perhaps I need to use the modem in "bridge mode" to the wireless router? Would that fix my issues? Or do I just have to open ports or something similar. I really have no clue what could be the problem. Could someone advice me how to get this working?

Also some examples of symptoms. I am unable to traceroute past so many steps, Urban Terror says my ping is around 50ms but the game is very very laggy. Battle.net (through wine) will connect at my friends house, but not at my internet, it just crashes. Now any gamespy game I try to join says game session is no longer available.

share|improve this question
    
What you probably need to set up is port forwarding in your router for the games. A lot of games use ports that need to be set up to forward to the computer playing the game. –  MaQleod Nov 21 '10 at 0:51
    
Any guide to doing this? I set up a forwarded port for gamespy with no luck. Though it might have been because I only did it on the modem and not the router. Should I try bridge mode? –  NightwishFan Nov 21 '10 at 1:24
1  
you need the port forwarded all the way through, modem and router, or if you do bridged mode on the modem, then it just needs to be set up in the router. You can try here for walk-throughs based on your hardware: portforward.com –  MaQleod Nov 21 '10 at 1:34
    
Thanks, ill take a look at it and get back to you. –  NightwishFan Nov 21 '10 at 1:39
    
Setting up bridge mode just disables any access to the internet even if I set up the router. Port forwarding is too complicated or just simply does not help. I am going to try completely disabling my software firewall though I honestly doubt that will help any. I think this is just something that is designed to fail. –  NightwishFan Nov 21 '10 at 4:35

1 Answer 1

It should help if you first Bridge the Verizon DSL router and then port-forward on your main router.

Right now you have this:

DSL Router(External IP) -> Router(Internal IP) -> Clients(IP From Router)

As far as I know port-forwarding on the router isn't going to accomplish anything.

What you want is this:

DSL Router(Bridge Mode) -> Router(External IP) -> Clients(IP From Router)

and then forward the necessary ports to your clients in the router.

So this is what you need to do.

  1. Have your Verizon Credentials on hand your username/password.

  2. Look at the model of DSL router and google the manual so you can look up how to access its panel and setup bridged mode. The address might be something like http://192.168.1.254

  3. Look at the model of your router and google for the manual find out how to access it and set up its connection type you need to change it from DHCP to PPPoE and enter your credentials.

  4. If you cannot access the DSL Router with your connection now you need to connect your PC directly to the DSL router and reset the network or just reboot your computer and if it still does not work reboot the DSL Router and the computer.

  5. Setup the DSL Router in Bridge Mode.

  6. Reconnect your computer to the regular router and set up the connection type to PPPoE and enter your credentials as described in the routers manual. Also reconnect your DSL router to the internet port on your regular router.

  7. Reboot everything connect the power to the DSL router let it boot then the regular router and let it boot. The internet should be working now in bridged mode.

  8. Go here and look up your router it has guides on how to setup port-forwarding so you can have better connection with applications that require it.

share|improve this answer
    
Thanks. I will try this next time no one is online here. –  NightwishFan Mar 25 '11 at 6:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.