Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Help !

I have an old iBook wired to a router and a new PC linking wirelessly to same router. On the Mac I have 'seen' the PC but not been able to connect to it.

On the PC, the Network and Sharing Centre lists 'IBOOK'. When I click on this, 'Windows Security' asks me to 'Enter Network Password', asking for User name and password.

I have tried:

1) The user name and password of my admin account on the iBook. This returns a 'logon failure' message but lists the user name as [NAME_OF_PC\User Name], suggesting it was looking for the user name of the PC, not the Mac.

2) The user name and password of my account on the PC. This also returns a 'logon failure' message.

3) The user name of my account on the PC and the 'homegroup password' given to me by Windows when setting up the PC. This also returns a 'logon failure' message.

Today I've tried connecting the two machines via a patch cable - still no joy.

Can anyone help? It is 20 years since I wrestled with any OS other than Mac, and 10 years since I've done mich wrangling with the Macs, so please assume no knowledge!

Thanks in advance,

share|improve this question

On the Mac navigate to

System Preferences -> Sharing -> File Sharing

and make sure File Sharing is checked. The actual path to File Sharing may be slightly different as I am looking at a 10.6.x machine. This should allow you to connect from the Win 7 machine.

Also, if you want to connect to a 10.3 machine with Ethernet, you will need a crossover cable, not a straight patch cable.

share|improve this answer
    
Thanks very much, Casey. I'll get a crossover cable and try again. The Windows PC came with a Firewall installed. Could this be a problem? – Jeff Humm Nov 21 '10 at 15:02
    
You'll only need the Crossover cable if you connect the two computers directly.. And yes, the Windows firewall may be a problem as well. – CaseyIT Nov 22 '10 at 12:04
    
Thanks again for your help! – Jeff Humm Nov 22 '10 at 20:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .