Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I bricked my Linksys E1000 v2 router by trying to install a third party firmware. I have tried most unbricking tutorials and none work. I tried connecting it directly to my computer, assinging my computer a static IP address, and then hard resetting the router. No matter what I do, I cannot get a response from (ping). Random lights are blinking.

Please help, thanks.

share|improve this question
Umm, the v2 doesn't support 3rd party firmware (yet), period. – user65300 Jan 29 '11 at 19:55
Did you ever fix it? – Synetech Sep 3 '13 at 21:31
Random blinking should be fixable via serial recovery, but 6 dim LEDs requires JTAG recovery. Serial isn’t too bad, but JTAG is a bit of a pain. It probably won’t matter by then, but if I ever manage to fix mine, I’ll post a (very) detailed walkthrough of how I did it for posterity (I find most tutorials woefully lacking in specifics). – Synetech Nov 3 '15 at 20:48
  • On the DD-WRT site, there's the "Peacock Announcement" which details the "30-30-30" hard reset procedure, i.e. hold reset button down for 30 seconds, unplug device while holding button down and wait 30 more seconds, then plug device back in, again while holding button down, for 30 more seconds. Make sure you are doing this.

  • Do any of the lights come on and go back off when you plug/unplug cables. If so, the router is still alive, so there's some way to get in. Try tftp'ing the firmware again.

  • If all lights are lit or blinking in unison, your router is truly bricked. Your only recourse is to reflash the flash NAND via JTAG. Alternatively you can try to return it where you bought it and get another on

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.