Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've recently installed redhat 9 and I'm trying to connect to the internet using a wireless card. I'm able to connect to the network and get to the router webpage @ 10.0.0.1 But whenever I open firefox to connect to web the page/server cannot be found error.

I tried going to terminal and using route add default gw 10.0.0.1 but still doesn't work

share|improve this question
    
Is it possible you mean Fedora 9 (2008) or do you really mean Red Hat 9 (2003)? In either case, you should install something more recent, such as Fedora 14. –  Dennis Williamson Nov 22 '10 at 7:01
    
i hope he doesn't mean redhat9 –  hbdgaf Nov 22 '10 at 7:41
add comment

2 Answers

Redhat 9? The one that was released in 2003? Yah, that's going to be a problem. Try a recent, modern linux distro and I'm sure you'll have much better luck.

share|improve this answer
add comment

In agreement with ErikA I would suggest trying a newer distribution. Perhaps RHEL 6, CentOS 5.5 or Fedora 14.

That said if you have the link up and working then you have usually done the hardest part. Try checking the nameserver listed in /etc/resolv.conf is correct (particularly if you are doing static configuration).

share|improve this answer
    
I actually meant RHEL 6 not sure why I typed 9, probably was too tired. –  Antarr Byrd Nov 22 '10 at 16:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.