Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've installed ubuntu 10.10 on my Intel D945GCL Mother board, I'm not able to use my microphone - I've tested with front and back mike JACKs..

My Hardware selection is: Analog Stereo Duplex
Sound Preferences Input Selection: Internal Audio Analog Stereo

share|improve this question

make sure it isn't muted on the input tab and turn up the volume. I haven't had a sigmatel fail on me before short of stupid power surges or something of that kind.

share|improve this answer

I've got the solution - sharing here too

append following line to your /etc/modprobe.d/alsa-base.conf file

options snd-hda-intel model=3stack

and reboot your machine

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .