Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Explorer in pre-Windows 7/Server 2008 (and maybe Vista) did not have this new drag-and-drop "feature" of re-ordering columns.

I'm finding it increasingly irritating (especially in a RDP session) trying to resize the column width of the first "Name" column whereas in older versions of Explorer, you could easily double-click it to auto-expand the width. Now, it's so finicky (again, especially in a somewhat slow RDP session) that I can't even get the cursor to change to the "I" to allow me to resize it without mistakenly grabbing the column header and moving it.

Any way to disable this behavior?

share|improve this question
+1 -- this is an infuriating issue. – JYelton Jun 15 '11 at 17:36
up vote 5 down vote accepted

I don't know how you can do that but I can suggest an alternative solution to your original problem, which is expanding column width.

To do that, simply right click the column header that you want to expand and select Size Column to Fit from the context menu.

alt text

share|improve this answer
Didn't even think to right-click. Thanks much. – gravyface Nov 23 '10 at 14:10

This page helped me - the resize is slightly to the right of the line rather than over the top of it

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .