Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a ThinkPad laptop, and whenever I press Alt + Left arrow, my screen rotates to the left. How do I stop this annoying behavior?

share|improve this question
up vote 10 down vote accepted

According to an answer on this post on TabletPCReview.com:

Do a CTL + ALT + F12.

This will bring up the Intel control panel. Goto 'Hot Keys' tab and uncheck the box 'Enable Hot Keys'.

The "Hot Keys" tab is under "Options and Support".

However, a further post indicates that there are other keys that rotate the screen that don't get disabled by this method.

share|improve this answer

Why does my screen not rotate?

The auto rotation lock feature is turned on by default in Windows 10. Use the following steps to turn off this feature.

Place the tablet into Pad/Tablet mode. Click the Start Start menu and select Settings. Click System. Click Display. Scroll down and toggle Lock rotation of this display to OFF.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .