Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Google Chrome as my Web browser.

It should show the recently opened pages in a larger size (like Boxes). But it never shows for me.

Most Visited and Recently Closed are the 2 options that I have towards my left bottom of my window.

What should I do?

share|improve this question

migrated from stackoverflow.com Nov 23 '10 at 14:55

This question came from our site for professional and enthusiast programmers.

    
which version? tried clicking Most Visited and Recently Closed options? –  crodjer Nov 23 '10 at 14:40
    
it always shows for me when I open a new tab. I haven;t looked how to make it my home page but would be interested to see the answer. –  Joe Taylor Nov 23 '10 at 14:59
add comment

3 Answers

up vote 2 down vote accepted

It could just be that the boxes are minimised. This is what happened to me.

Just click on the little ‘reveal’ triangle/arrow thing next to ‘Most Visited’ and it should open back up again.

share|improve this answer
add comment

Try this:

  1. Click on the "Most Visited" or "Recently Closed" text at the bottom of your browser's start page.

  2. In the pop-up menu that appears, click the bottom-most item by the same name.

  3. Voilà! The larger-sized boxes will appear.

    (Chrome should remember your settings the next time you open it.)

share|improve this answer
add comment

Under the menu (wrench icon) - if you go to "Options", and then the "Basic" tab, is the "Open the Home Page" button selected at the top? If not, that might be the problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.